Commit 05ce1489 authored by Yegor Yefremov's avatar Yegor Yefremov Committed by Thomas Petazzoni
Browse files

python-pyparted: bump to version 3.11.0



Remove erroneously added CFFI dependency.
Signed-off-by: default avatarYegor Yefremov <yegorslists@googlemail.com>
Signed-off-by: default avatarThomas Petazzoni <thomas.petazzoni@free-electrons.com>
parent 83164a2b
config BR2_PACKAGE_PYTHON_PYPARTED
bool "python-pyparted"
depends on BR2_USE_WCHAR
select BR2_PACKAGE_PYTHON_CFFI # runtime
select BR2_PACKAGE_PARTED
help
Python bindings for GNU parted (libparted).
......
# Locally computed
sha256 5914e3a60437fe3e3758a9e86ee4a539dfa46cfe18e3df386a5cf1f75a963431 python-pyparted-v3.10.7.tar.gz
sha256 a9ec181bf3c7c0635862413fc86cb0950b5af957541535f530ea86a0f9d14e73 python-pyparted-v3.11.0.tar.gz
......@@ -4,11 +4,11 @@
#
################################################################################
PYTHON_PYPARTED_VERSION = v3.10.7
PYTHON_PYPARTED_VERSION = v3.11.0
PYTHON_PYPARTED_SITE = $(call github,rhinstaller,pyparted,$(PYTHON_PYPARTED_VERSION))
PYTHON_PYPARTED_SETUP_TYPE = distutils
PYTHON_PYPARTED_LICENSE = GPL-2.0+
PYTHON_PYPARTED_LICENSE_FILES = COPYING
PYTHON_PYPARTED_DEPENDENCIES = host-python-cffi parted
PYTHON_PYPARTED_DEPENDENCIES = parted
$(eval $(python-package))
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment