Commit 6309a6cc authored by Jörg Krause's avatar Jörg Krause Committed by Peter Korsgaard
Browse files

upmpdcli: needs gcc >= 4.9

Commit 5d043799 changed the dependency for libupnpp on GCC to 4.9, but
did not propagate the dependency to upmpdcli.

Fixes:
http://autobuild.buildroot.net/results/df2/df23cd5e77f61caf3f30cf43c91bc161a88def3a/



Signed-off-by: default avatarJörg Krause <joerg.krause@embedded.rocks>
Signed-off-by: default avatarPeter Korsgaard <peter@korsgaard.com>
parent 49529e61
......@@ -3,7 +3,7 @@ config BR2_PACKAGE_UPMPDCLI
depends on BR2_USE_MMU # fork()
depends on BR2_INSTALL_LIBSTDCPP
depends on BR2_TOOLCHAIN_HAS_THREADS # libupnpp, libmicrohttpd
depends on BR2_TOOLCHAIN_GCC_AT_LEAST_4_7 # C++11
depends on BR2_TOOLCHAIN_GCC_AT_LEAST_4_9 # C++11, libupnpp
select BR2_PACKAGE_JSONCPP
select BR2_PACKAGE_LIBMICROHTTPD
select BR2_PACKAGE_LIBMPDCLIENT
......@@ -15,6 +15,6 @@ config BR2_PACKAGE_UPMPDCLI
http://www.lesbonscomptes.com/upmpdcli/
comment "upmpdcli needs a toolchain w/ C++, threads, gcc >= 4.7"
comment "upmpdcli needs a toolchain w/ C++, threads, gcc >= 4.9"
depends on BR2_USE_MMU
depends on !BR2_INSTALL_LIBSTDCPP || !BR2_TOOLCHAIN_HAS_THREADS || !BR2_TOOLCHAIN_GCC_AT_LEAST_4_7
depends on !BR2_INSTALL_LIBSTDCPP || !BR2_TOOLCHAIN_HAS_THREADS || !BR2_TOOLCHAIN_GCC_AT_LEAST_4_9
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment