Commit 64fdc8c0 authored by Thomas Petazzoni's avatar Thomas Petazzoni
Browse files

cloog: remove package



This host-only package was used to enable graphite support in GCC 4.9,
but Buildroot no longer supports Graphite optimizations in GCC 4.9
(only GCC >= 5.x is supported). Therefore, we can remove the cloog
package.

Signed-off-by: default avatarThomas Petazzoni <thomas.petazzoni@free-electrons.com>
parent 94afc741
......@@ -1602,7 +1602,6 @@ F: package/tovid/
F: package/xorriso/
N: Steve Thomas <scjthm@live.com>
F: package/cloog/
F: package/isl/
N: Steven Noonan <steven@uplinklabs.net>
......
# Locally computed
sha256 325adf3710ce2229b7eeb9e84d3b539556d093ae860027185e7af8a8b00a750e cloog-0.18.4.tar.gz
################################################################################
#
# cloog
#
################################################################################
CLOOG_VERSION = 0.18.4
CLOOG_SITE = http://www.bastoul.net/cloog/pages/download
CLOOG_LICENSE = LGPL-2.1+
HOST_CLOOG_DEPENDENCIES = host-gmp host-isl
# Our libtool patch doesn't apply, and since this package is only
# built for the host, we don't really care about it.
CLOOG_LIBTOOL_PATCH = NO
HOST_CLOOG_CONF_OPTS = --with-isl=system --with-polylib=no
$(eval $(host-autotools-package))
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment